Back to overview
Degraded
Status & Heartbeat Pages Down
Aug 01 at 10:12pm EDT
Affected services
Website
Status Page
Resolved
Aug 01 at 11:07pm EDT
The website has been updated to reflect new link and removes the old ones. The status page now accurately reflects ALL current services (website page incidents will now be shown under the main website service if an issue arises).
Affected services
Website
Status Page
Created
Aug 01 at 10:12pm EDT
Currently, the Status and Heartbeat pages on the main website do not work at this time. This is a result of migrating everything from the old services used to Better Uptime. As such, the migration may cause some links and services to stop working. The website should be back up and running by 07:00 EST on 08/02/2022.
Affected services
Website
Status Page